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Volume or File System is Unable to be Mounted

Problem:

Image for Windows (IFW), Image for DOS (IFD), and Image for Linux (IFL) display one of the following error messages when attempting to access a partition:

Error: The volume is in use and cannot be mounted for direct access.
  or
Unable to mount file system.

Cause:

In addition to the reasons listed in this previous KB article, this problem can be caused by the partitions in the EMBR not matching those in the MBR.

If the drive contains an EMBR created by BootIt BM, the partitions in the EMBR are being displayed instead of the partitions contained in the MBR. Selecting these partitions will cause an error since the partitions are no longer valid.

This problem can be caused in several ways:

  • BootIt BM was deactivated and the EMBR was not removed from the drive.

  • Partitioning changes on the drive were made using a program other than BootIt BM, IFW, IFL, or IFD. Because other programs are not aware of the EMBR partitions, changes are not made correctly to keep the partitions in the EMBR in sync with those in the MBR.

When you run IFW/IFL/IFD, you can verify if the EMBR is being used by looking at the drive number (HD#) line of the drive/partitions listing. IFW will display "HD # - EMBR...." (where # is the number of the drive). IFL/IFD will display the EMBR/MBR status at the end of the drive number/name line shown at the top of the selection menu. Note that if the name of the drive is long, the end of the line will most likely not be visible as it won't fit in the menu. Using a higher resolution (Frame Buffer Mode, for example) may allow the entire line to be displayed.

Solution:

Remove the EMBR from the drive. If you later need to use the drive with BootIt BM, the EMBR can be recreated. Instructions for removing the EMBR can be found in this KB article:

How to Remove the EMBR from a Drive

 


See also: Messages "Unable to Mount File System", "Unable to Read or Process the Boot File", or "File System Corrupt or not Formatted"

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