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Unable to Manage Contents of the TeraByte_TBI_Backups Folder

Problem:

User is unable to manage the image backups (or other files) saved in the TeraByte_TBI_Backups folder. For example, access is denied when trying to delete image files in the folder.

Cause:

The TeraByte ProtectIt service is installed and prevents normal access to the backup images saved in the folder.

Solution:

There are several methods available to manually manage the contents of the TeraByte_TBI_Backups folder. Keep in mind that Image for Windows automatically manages the image files in the folder and manual management is not normally required.

Using Image for Windows

Image for Windows can be used to delete images and associated files in the TeraByte_TBI_Backups folder.

Using Simple Operations Mode

  1. Run Image for Windows.

  2. Click the Settings button. On the General tab, Simple Operations section, make sure the Allow file deletion on Restore & Validate file list option is enabled.

  3. From the main Image for Windows screen, use either the Restore or Validate option.

  4. Right-click on the desired backup and select the Delete option from the pop-up menu. A confirmation window will be displayed showing which files will be deleted.

Using Normal Mode

  1. Run Image for Windows.

  2. From the main Image for Windows screen, use either the Restore or Validate option.

  3. Browse to the TeraByte_TBI_Backups folder and then down it to reach the desired image files.

  4. Right-click on an image file and select the Delete option from the pop-up menu. A confirmation window will be displayed showing which files will be deleted.

 

Using TBOSDT

TBOSDT run as an administrator has permission to access and make changes to the files in the TeraByte_TBI_Backups folder. Being familiar with command line operations and TBOSDT is recommended.

 

Manual Method

If you would like to manage the contents of the TeraByte_TBI_Backups folder using normal Windows utilities (such as File Explorer), this can be accomplished by manually disabling ProtectIt.

  1. Exit Image for Windows if it is running.

  2. Run an administrator Command Prompt.

  3. Run the following command to disable ProtectIt:
    net stop protectit

  4. Use File Explorer or other desired utility to manage the contents of the folder.

  5. When finished, enable ProtectIt by running the following command:
    net start protectit

Note: The sc command can be used instead of net. However, keep in mind that it runs asynchronously (you may need to check if the action has completed before continuing). For example: sc stop protectit, manage the contents of the folder, sc start protectit

 

Disabling/Enabling ProtectIt on a Remote System

If you are accessing a system remotely and need to manage the TeraByte_TBI_Backups folder, in addition to using an administrator account on the remote system, the following steps will need to be performed to allow starting and stopping the ProtectIt service.

  1. Run the Registry Editor on the remote system.

  2. Browse to the following location:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\
    CurrentVersion\Policies\System


  3. Make sure System is selected.

  4. Right-click in an empty area of the right side where the registry entries are displayed and select New from the menu (or click the Edit menu and select New).

  5. From the New menu, select the DWORD (32-bit) Value option.

  6. Enter LocalAccountTokenFilterPolicy for the name.

  7. Double-click the LocalAccountTokenFilterPolicy entry you just created to open it.

  8. Enter 1 into the Value data box and then click OK to close the dialog.

  9. If already connected to the remote system, you will need to log off the connection and log back in to use the new policy setting.

If necessary, refer to the following Microsoft article for more information: Description of User Account Control and remote restrictions in Windows Vista

 

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