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System Freezes when Attempting to Boot from the BootIt NG Boot Menu

Problem: 

The system freezes when attempting to boot from the BootIt NG Boot Menu.

Cause: 

This problem can be caused by any of the following conditions:

  • A device is present that identifies itself as a hard drive to BootIt NG, even though the device is not a hard drive.

  • The BootIt NG program file is corrupted.

Solution: 

Please carry out the following steps to correct this issue:

Resolving a Problem with a Misreported Device

  1. Select Maintenance on the BootIt NG Boot Menu.

  2. Select the Partition Work icon on the BootIt NG desktop.

  3. Note how many hard drives are listed in the left side of the Work with Partitions window.

    If the number of hard drives depicted is greater than the number of hard drives that are actually present, you may have a device connected which is erroneously reported to BootIt NG as a hard drive. In this case, try the following:

    1. If the non-hard-drive device uses USB, disconnect it and try selecting the Boot button on the BootIt NG Boot Menu again. Alternatively, you may want to try disabling the Legacy USB Support option in the system BIOS (some systems may refer to this option as USB BIOS Support).

    2. If the non-hard-drive device does not use USB, go into your system BIOS and set that IDE device to None.

If the problem remains, perform a clean install of BootIt NG, as explained below:

Replacing a Corrupt BootIt NG Program File

  1. Create a new BootIt NG installation disc or diskette.

    Note: If you are using a floppy diskette for the BootIt NG installation media, do a complete format on the floppy diskette first. This will help ensure that the diskette is reliable.

  2. If BootIt NG is installed on its own dedicated partition, reformat the partition before proceeding:

    Note:  Reformatting the BootIt NG partition will cause all data on that partition to be lost.

    1. Boot with the BootIt NG installation disc or diskette.

    2. Select Maintenance on the Floppy Boot Menu.

    3. Select the Partition Work icon on the BootIt NG desktop.

    4.  In the Work with Partitions window, select the hard drive and partition where BootIt NG is installed.

    5. Select Format button, then confirm. You may keep Cluster size set to Auto and the Align for NTFS conversion option deselected.

  3. Reboot again, using the BootIt NG installation disc or diskette, and reinstall BootIt NG. Please refer to the BootIt NG Installation section of the Knowledge Base, if needed.

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